Description:
Removes the all the elements that match the conditions defined by the specified predicate.
Syntax:
Parameters:
- match
- Type: Predicate<T>
- The Predicate(T) delegate that defines the conditions of the elements to remove.
Returns:
Type: int
The number of elements removed from the List.